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Overlapped I/O operations in progress

Troubleshooting


Problem

This technote explains why opening the IBM® Rational® ClearCase® Explorer GUI results in the error Overlapped I/O operations in progress. and provides instructions to resolve the issue.

Cause

Port 1433 is blocked on the ClearCase client host.

Resolving The Problem

Unblock port 1433.


Consult your system administrator for assistance if required.

Note: If you have a desktop firewall application installed, review the ClearCase Knowledge Center on why ClearCase does not work with firewall applications.



[{"Product":{"code":"SSSH27","label":"Rational ClearCase"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"GUI","Platform":[{"code":"PF033","label":"Windows"}],"Version":"7.0","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}},{"Product":{"code":"SSSH27","label":"Rational ClearCase"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"GUI","Platform":[{"code":"","label":"All Windows Platforms"}],"Version":"2002.05.00;2003.06.00","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
16 June 2018

UID

swg21121619