Troubleshooting
Problem
This technote explains why opening the IBM® Rational® ClearCase® Explorer GUI results in the error Overlapped I/O operations in progress. and provides instructions to resolve the issue.
Cause
Port 1433 is blocked on the ClearCase client host.
Resolving The Problem
Unblock port 1433.
Consult your system administrator for assistance if required.
Note: If you have a desktop firewall application installed, review the ClearCase Knowledge Center on why ClearCase does not work with firewall applications.
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Document Information
Modified date:
16 June 2018
UID
swg21121619