IBM Support

Accessing ClearCase LT server through Terminal Services with node locked licenses

Troubleshooting


Problem

This technote explains why attempts to access an IBM® Rational® ClearCase® LT server from a ClearCase LT client both configured with Node Locked licenses through a Microsoft® Windows® Terminal Service session results in the error []No license available from license manager[].

Cause

Attempts to access a ClearCase LT server from a ClearCase LT client both configured to use a Node Locked licenses through Windows Terminal Services results in the error:

Unable to launch ClearCase LT client
"No license available from license manager; use the license tool to confirm license settings.
Unable to contact albd_server on host '<host name>'
Operation "albd_elcc_server_is_elcc" failed: timed out trying to communicate with ClearCase remote server."

Using node-locked licenses on ClearCase LT client machines and the ClearCase LT server through Terminal Services is not supported.

Resolving The Problem

WORKAROUND:

Use remote desktop tools such as PCAnywhere® or WinVNC® to access the ClearCase LT server remotely if required to do so.

[{"Product":{"code":"SSSH27","label":"Rational ClearCase"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Application Conflicts","Platform":[{"code":"PF033","label":"Windows"}],"Version":"2003.06.00;7.0","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
16 June 2018

UID

swg21197059