IBM Support

IBM Rational 7.0 Release areas only support single language when created from CD media or ISO

Troubleshooting


Problem

Creating an IBM Rational 7.0 release area from CD media or ISO images results in a single language support based on local operating system locale setting.

Cause


When a release area is created using CD media or ISO images and the product spans multiple CDs or ISO images, the resulting release area is set to the language setting defined by the installation systems operating systems locale setting.

For example, if a release area is created on a Japanese operating system in where the locale setting was set to Japanese, the release area supports only the Japanese language.

This issue is caused when spanning multiple CD or ISO images. This issue has been identified as a product defect and has been logged under RATLC00989567.

Resolving The Problem

This defect has been resolved in 7.0 iFix01 releases and later.



The following workarounds will allow you to create a release area that supports all of the languages currently available for the product you are installing.

WORKAROUND 1:
Create the release area using an image that was downloaded as a web download.
The problem which occurs when spanning CD or ISO files is not encountered when a Web download is used to create a release area.

WORKAROUND 2:
Contact IBM Rational Support in reference to this technote as to receive additional instructions and tooling that can update created release areas with the information to support all languages for a given IBM Rational product.

[{"Product":{"code":"SSCTQH","label":"Rational Common Components"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Rational Common Installer","Platform":[{"code":"PF033","label":"Windows"}],"Version":"7.0","Edition":"","Line of Business":{"code":"","label":""}}]

Document Information

Modified date:
16 June 2018

UID

swg21239528