IBM Support

Maximo completes the login process

Question & Answer


Question

LDAP Troubleshooting Multipart Document, part 11 of 11 What is the next step in the LDAP troubleshooting flow chart?

Cause

Enhanced documentation

Answer

Back to - Maximo checks for user configured Start Center -

LDAP Troubleshooting Master Document
LDAP Troubleshooting Multipart Document 10 of 11 – Maximo checks for user configured Start Center
  • After

    The user enters a URL to Maximo
    The JEE server is configured for JEE server security
    The requested resource is protected
    The JEE server requests security authentication
    The browser displays the authentication dialog
    The LDAP server authenticates the user
    The JEE Server checks user role mapping for member of authorized group
    The JEE server passes the username to Maximo
    Maximo checks MAXUSER.LOGINID column for matching username
    Maximo checks user for configured Start Center

At this point, the user is successfully logged in. The screen below shows a typical Start Center.



Back to - Maximo checks for user configured Start Center -
LDAP Troubleshooting Master Document

LDAP Troubleshooting Multipart Document 10 of 11 – Maximo checks for user configured Start Center

[{"Product":{"code":"SSLKT6","label":"IBM Maximo Asset Management"},"Business Unit":{"code":"BU055","label":"Cognitive Applications"},"Component":"Security Authentication","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"Version Independent","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}},{"Product":{"code":"SSLKTY","label":"Maximo Asset Management for IT"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":" ","Platform":[{"code":"","label":""}],"Version":"","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}},{"Product":{"code":"SSWK4A","label":"Maximo Asset Management Essentials"},"Business Unit":{"code":"BU055","label":"Cognitive Applications"},"Component":" ","Platform":[{"code":"","label":""}],"Version":"","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}},{"Product":{"code":"SS2H8H","label":"Tivoli Asset Management"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":" ","Platform":[{"code":"","label":""}],"Version":"","Edition":"","Line of Business":{"code":"","label":""}},{"Product":{"code":"SSKTXT","label":"Tivoli Change and Configuration Management Database"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":" ","Platform":[{"code":"","label":""}],"Version":"","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}},{"Product":{"code":"SS6HJK","label":"Tivoli Service Request Manager"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":" ","Platform":[{"code":"","label":""}],"Version":"","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}},{"Product":{"code":"SSWT9A","label":"IBM Control Desk"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":" ","Platform":[{"code":"","label":""}],"Version":"","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]

Document Information

Modified date:
13 April 2021

UID

swg21304202