Question & Answer
Question
When using SVC Console (GUI) through the Microsoft Internet Explorer 7.0 browser to perform cluster management operations, the following messages may be displayed: 1) "A popup has been blocked", or 2) "content was blocked because it was not signed by a valid security certificate" Note: Similar behaviour may also be observed in other browsers.
Cause
The SVC security policy is to not install certificates on the SVC nodes as part of the software upgrade packages. This can lead to Security Alert messages being displayed by the web browser used with the SVC Console (GUI).
It should also be noted that certain SVC Console pages are redirected from a secure web browser on the SVC Cluster itself. As the SVC Cluster IP address can be changed at any time, it is not possible to sign the certificate.
Answer
The SAN Volume Controller Console is a Web-based application and your browser settings can affect functionality.
1) Do not set the browser to disable pop-up windows, as this can prevent windows in the SVC Console from opening.
2) If you are using Microsoft Internet Explorer 7.0 and receive a message that a popup has been blocked, click the Information Bar at the top of the browser and select "Always allow popups from this site". If you receive a message that content was blocked because it was not signed by a valid security certificate, click the Information Bar at the top of the screen and select "Show blocked content".
Note: Other compatibility issues with Microsoft Internet Explorer 7.0 are detailed at:
Problems Accessing SVC Console (GUI) Pages using Internet Explorer 7
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Document Information
Modified date:
17 June 2018
UID
ssg1S1003315