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A new field added to a report format is not displayed in Crystal Reports

Troubleshooting


Problem

This technote explains why a new field will not appear in the Field Explorer when using IBM® Rational® ClearQuest® with Crystal Reports®.

Cause

A new field has been added to a report format from ClearQuest. However, it is not displaying in the Field Explorer box in Crystal Reports.

The database must be verified before Crystal Reports will pick up the addition from ClearQuest.

Resolving The Problem

You will need to complete the following steps to verify the database before the new field can be displayed in the report.

  1. Open Crystal Reports
  2. Go to Database -> select Verify Database
  3. An alert dialog will display, requesting permission to fix up the report, choose Yes
  4. The new field will now display in the Field Explorer box



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Historical Number

14966

Document Information

Modified date:
16 June 2018

UID

swg21124020