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cccredmgr: Error: Received NULL CLEARCASE SID, couldn't register with MVFS

Troubleshooting


Problem

This technote explains why the IBM® Rational® ClearCase® Credentials Manager Service (cccredmgr) reports []Error: cccredmgr(1104): Error: Received NULL CLEARCASE SID, couldn't register with MVFS[] along with steps to resolve the problem.

Cause

The Credentials Manager Service (cccredmgr) registers the clearcase group security identifier (SID) at system startup. When this error occurs, the system does not yet have the secure channel established with the domain controller and therefore can not resolve the SID.

This problem is similar to Atria Location Broker (ALBD) startup failure caused when it takes a long time to find the domain controller. Unlike the ALBD, cccredmgr is running as Local System account, thus, it is started immediately.

Note: The effect of not registering the clearcase group SID results in no one having ClearCase Administrative privileges within the MVFS.

Resolving The Problem

Restart the Credentials Manager Service in order to register the clearcase group SID with the MVFS:

1. Open a command prompt

2. Type net stop cccredmgr

3. Type net start cccredmgr





[{"Product":{"code":"SSSH27","label":"Rational ClearCase"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Credmap Server","Platform":[{"code":"PF033","label":"Windows"}],"Version":"2002.05.00;2003.06.00;7.0","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
16 June 2018

UID

swg21129874